Contents

Obsolete pub features

Contents

从Dart 2开始,pub不再支持pub buildpub serve或转换器. 它们被构建系统所取代,该系统包括build_runner工具.

有关在Dart 2中构建和提供应用程序的信息,请参阅以下内容:

如果将Dart 1.x用于Web开发,请参见以下内容:

如果维护变压器,请参阅以下内容:

有关从Dart 1.x切换到Dart 2的帮助,请参阅Dart 2迁移指南:

by  ICOPY.SITE